Archiv der Kategorie: HowTo

MiraScreen findet kein W-Lan

Der Mirascreen findet bei der ersten Einrichtung mit der Auslieferungsfirmware kein W-Lan. Ein Firmwareupdate ist so auch nicht möglich. Um einen Accesspoint zu finden und ein Firmwareupdate durchführen zu können  muss ganz einfach ein Telefon als mobiler Hotspot konfiguriert werden und neben den MiraScreen gelegt werden. Man muss sich nicht mit dem Telefon verbinden, es muss nur neben dem MiraScreen liegen -> und schon werden alle W-Lan Netzte angezeigt, man kann sich verbinden und das Firmwareupdate das den Fehler beseitigt durchführen. (Klingt komisch – funktioniert aber)

 

Der Tipp stammt direkt vom MiraScreen Support

Advertisements

Seifenblasenfluid für Seifenblasenmaschinen selber machen

Seifenblasenfluid für Seifenblasenmaschinen herzustellen ist recht simpel. Dazu benötigt man nur Wasser, Spülmittel, Backpulver, Guarkernmehl. Alles zusammenschütten und fertig:

9L Wasser
1 Flasche Spülmittel (ca. 500ml)
1 Packung Backpulver (15g)
10g Guarkernmehl

Etwas Handlicher ist es wenn man einfach ein 5L Gebinde/Kanister destilliertes Wasser kauft, da 500ml zum Blumengießen wegnimmt und dann die Zutaten einfach in das Gebinde kippt:

(4,5l Wasser)
250ml Spülmittel (z.B. eine Halbe Flasche Fairy Ultra Konzentrat)
7,5g Backpulver (1/2 Standardpackung)
5g Guarkernmehl (z.B. günstig bei Amazon)

Smart 450 Servicebedarfkilometer zurückstellen

Um beim Smart 450 die Servicebedarfskilometeranzeige zurückzusetzen muss man einfach:

  1. Zündung an und mit dem Universalknopf (Kilometer-Reset-Knopf) hinten links am Tacho auf den Servicebedarf schalten (So dass der Servicebedarf in Tacho angezeigt wird)
  2. Zündung aus, Knopf drücken und gedrückt halten
  3. Zündung an und Knopf weitere 10 Sekunden gedrücket halten
  4. Fertig, die Servicebedarfsanzeige sollte sich geresetet haben.

E-Mails können nicht versendet werden, keine Anmeldung am SMTP Server möglich

Kurze Version:

Die Telekom Speedportgeräte sind in der Standardkonfiguration so eingestellt, dass nur wenige ausgewählte SMTP Server benutzt werden können. Diese „Feature“ verhindert den Versand von E-Mails über eigene Domains.

Im Menü Sicherheit der Speedport-Router kann die Option „nur sichere E-Mail Server zulassen“ deaktiviert werden und schon funktionieret der Versand von E-Mail über eigene Server wieder.

Lange Version:

E-Mails können nicht versendet werden, keine Anmeldung am SMTP Server möglich weiterlesen

Windows: schwarzer Bildschirm mit Mauszeiger nach dem Booten

Falls nach dem Booten eines Windows PC nur ein schwarzer Bildschirm erscheint und nur der Mauszeiger vorhanden ist aber der Desktop nicht erscheint:

Evtl. kann der Desktop nicht richtig gestartet werden.

Mit gleichzeitigem drücken der Tasten [STRG] + [ALT] + [ENTF] kann ein Menü geöffnet werden in welchem man den Task-Manager starten kann.

  1. Auf Task-Manager klicken.
  2. Dann oben links auf [Datei] klicken.
  3. Auf [Neuer Task ausführen] klicken.
  4. Im Feld [öffnen] einfach
explorer

eintippen und mit [ENTER] bestätigen.

Nun sollte der Desktop wieder erscheinen. Dann auf abgebrochen Updates überprüfen und den PC neu starten.

Windows Update Error 0x80070003

Das Update auf Windows 10 Anniversary Update 1607 brach immer mit dem Fehlercode: 0x80070003 ab und konnte nicht installiert werden. Der Fehlercode 0x80070003 steht für ERROR_PATH_NOT_FOUND -> der Pfad zu einer angegebenen Datei wird nicht gefunden. Die gängigen Vorschläge zur Reparatur des Windows Update Mechanismus waren alle erfolglos. In den Setuplogs war der Fehler dann aber zu finden: Der Pfad zu wimmount.sys stimmte nicht und daher konnte die Datei nicht gefunden werden. (Wenn man der Fehlermeldung diese Information noch hinzugefügt hätte, wäre Stunden-/Tagelanges Ursachenforschen und Rumdoktoren  erspart geblieben).

Einfach in der Registry:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WIMMount\ImagePath

den Pfad wieder zurück auf:

system32\drivers\wimmount.sys

ändern – und schon funktionier das Update wieder.

Windows Update Error 0x80070003 weiterlesen

Netzwerk unter Win10 in Heimnetzwerk oder öffentliches Netzwerk ändern

  • Gleichzeitig <Win> + <i> Tasten drücken
    (Oderüber das Startmenü die Einstellungen öffnen)
  • Auf „Netzwerk und Internet“ klicken
  • Links auf Ethernet (oder WLAN) klicken
  • Rechts auf die Verbindung klicken
  • Die Option „Dieser PC soll gefunden werden“ stellt das Netzwerk ein:
    • Aus: öffentliches Netzwerk
    • Ein: Heimnetzwerk

 

Netzwerk unter Win10 in Heimnetzwerk oder öffentliches Netzwerk ändern weiterlesen

AVM Fritz!Box Weboberfläche nicht mehr erreichbar

Wenn die Weboberfläche der Fritz!Box nicht mehr erreichbar ist, kann das daran liegen, dass Kaspersky Internet Security 2016 den Zugriff fälschlicherweise sperrt. Kaspersky vorrübergehend zu deaktivieren oder zu beenden hilft in diesem Fall nicht weiter. Aber man kann verschiedene Dinge ausprobieren:

Falls man über http://fritz.box nicht mehr auf die Fritz!Box zugreifen kann kann man es über die Standard-IP Adresse 192.168.178.1 versuchen:

In den Werkseinstellungen verwendet die FRITZ!Box die IP-Adresse 192.168.178.1 (Subnetzmaske 255.255.255.0) und vergibt IP-Adressen von xxx.20 bis xxx.200.

Falls das nicht funktioniert, kann man die Fritz!Box über die Notfall-IP Adresse 169.254.1.1 erreichen.

Benutzeroberfläche über „Notfall-IP“ aufrufen
Vorbereitungen:
Ziehen Sie alle Netzwerkkabel von den LAN-Anschlüssen der FRITZ!Box ab. (Drücken Sie evtl. die WLAN-Taste an der FRITZ!Box, um das WLAN-Funknetz abzuschalten.
Die WLAN-LED beginnt zu blinken. Sobald die WLAN-LED erlischt, ist das WLAN-Funknetz abgeschaltet.)
Verbinden Sie einen Computer über ein Netzwerkkabel mit einem LAN-Anschluss der FRITZ!Box (Am besten LAN 2).

Benutzeroberfläche der FRITZ!Box aufrufen:
Rufen Sie an dem mit der FRITZ!Box verbundenen Computer im Internetbrowser die Adresse 169.254.1.1 auf.
Wenn die Benutzeroberfläche der FRITZ!Box nicht angezeigt wird:
Weisen Sie dem Netzwerkadapter, der mit der FRITZ!Box verbundenen ist, die IP-Adresse 169.254.1.2 zu.
Rufen Sie an dem mit der FRITZ!Box verbundenen Computer im Internetbrowser erneut die Adresse 169.254.1.1 auf.

 

Alte Fritzboxen haben evtl. noch die Notfall-IP:  192.168.178.254


Quellen:

https://avm.de/service/fritzbox/fritzbox-7270/wissensdatenbank/publication/show/245_Benutzeroberflaeche-der-FRITZ-Box-nicht-aufrufbar/
https://avm.de/service/fritzbox/fritzbox-7390/wissensdatenbank/publication/show/374_Benutzeroberflaeche-im-IP-Client-bzw-WLAN-Repeater-Betrieb-aufrufen-wenn-IP-Adresse-unbekannt/

 

 

 

 

 

 

 

 

 

 

 

 

Ende


 

IMAP E-Mail Einstellungen Plesk bei wint.global

Um auf einer bei wint.global aka. Wircon Internetservice GmbH gehosteten und mit Plesk verwalteten Homepage die E-Mails abrufen zu können, müssen im E-Mail Programm folgende Einstellungen vorgenommen werden (meinedomain.de & Co immer mit eigenen Daten ersetzen):

Outlook 2013:

Vorbereitung:  Zertifikatsdomainnamen herausfinden: Diesen findet man in der Adressleiste des Browsers, wenn man in Plesk eingeloggt ist.
Bspw.: ha0XsXXX.org-dns.com

Datei -> Konto hinzufügen -> Manuelle Konfiguration -> POP oder IMAP ->

Ihr Name:  Ihr Name
E-Mail Adresse: meineemailadresse@meinedomain.de

Kontotyp: IMAP
Posteingangsserver: ha0XsXXX.org-dns.com (wie oben beschrieben herauszufinden)
Postausgangsserver (SMTP): ha0XsXXX.org-dns.com

Benutzername: meineemailadresse@meinedomain.de
Kennwort: meinpasswort

Dann unten rechts auf „Weitere Einstellungen“ klicken. Im Tab: Postausgangsserver den Haken bei „Der Postausgangsserver (SMTP) erfordert Authentifizierung“ setzten. Im Tab: Erweitert die Verschlüsselung von „Keine“ auf „SSL“ ändern und den SMTP-Port noch auf 465 ändern.

Mit OK das Menü verlassen und den Einrichtungsassistenten verlassen.

Dann wieder in Outlook über Datei >Kontoeinstellungen > Kontoeinstellungen > Doppelklick auf das E-Mail-Konto > Weitere Einstellungen > Erweitert und im Stammordnerpfad INBOX eintragen. Wenn man das sofort bei der Einrichtung im Assistenten macht, ist Outlook bei mir abgestürzt 😦

Dann legt Outlook zwei Ordner (Gesendete Elemente & Gelöschte Elemente) an.

Jetzt muss man sich ins webmail einloggen und unter Einstellungen -> Ordner die beiden Ordner noch verknüpfen.

Danach kann man in Outlook die beiden (jetzt doppelten) Ordner SENT und TRASH löschen. Sonst schnappt sich ein anderes E-Mail Programm bei der Einrichtung die falschen Ordner. Warum Outlook 2013 so doof ist und nicht die richtigen Ordner akzeptiert und bei der Ersteinrichtung abstürzt ist mir nicht bekannt, ärgert mich aber extrem.

 

iPhone:

Benutzername: meineemailadresse@meinedomain.de
Passwort: meinpasswort
IMAP Posteingangsserver: meinedomain.de (oder wie oben beschrieben z.B.: ha0XsXXX.org-dns.com )
SMTP Postausgangsserver: meinedomain.de (Server erfordert eine Authentifizierung)

SSL Verschlüsselte Mailserverports :
IMAPS: 993
SMTPS: 465
(Das sind die Standardports, welche bei Aktivierung von SSL auch automatisch gewählt werden)
(Für nicht Synchrone POP3 kommunikation -> POP3S: 995)

Bei der Einrichtung der E-Mail Adressen auf einem iPhone muss man die Fehlermeldungen ignorieren, trotzdem speichern und SSL nachträglich aktivieren und wieder die Fehlermeldung ignoieren und speichern. (Es scheint als müsse das Telefon erst die Zertifkate synchronisiern oder sowas, nach dem speichern funktioniert die verschlüsselte Verbindung problemlos.) Dann müssen die Ordner unter Erweitert -> Postfachverhalten noch angepasst werden.

Webmail erreicht man über:

webmail.meinedomain.de

Als Webmailoption und Mailserver hat mir „Roundcube“ besser gefallen als „Horde“, aber das ist Geschmackssache. Nach der Umstellung muss man kurz (etwas) warten, sonst werden die Ordner beim Einrichten im Mailprogramm nicht richtig synchronisiert. Dies sollte auch vor der Einrichtung geschehen.

Als Fallbackoption gibt es noch die unverschlüsselten Serverports:
IMAP: 143
POP3: 110
SMTP: 25

 

Eigentlich funktioniert auch Autodiscovery für die eignen Domains, aber dann gibt es Fehlermeldungen beim SSL-Zertifikat.

 

 

 

 

 

 

 

 

 

.

 

.ENDE

Windows 10 Startmenü funktioniert nicht mehr

Fehlerhafte Log-Datei löschen

In diesem Fall war eine fehlerhafte bzw. beschädigte EDB-Log-Datei für das Problem mit dem Startmenü verantwortlich. Um das Startmenü wieder bedienen zu können, muss die Log-Datei gelöscht werden:

  1. Windows Explorer öffnen ([WIN-Taste] + [E] gleichzeitig drücken) und den Pfad C:\Users\EigenerName\AppData\Local\TileDataLayer\Database\
    öffnen (EigenerName muss mit dem Windows-Benutzernamen ersetzt werden, auf einigen Systemen kann statt C:\Users\.. die deutsche Variante C:\Benutzer\.. nötig sein).
  2. Nun die Datei
    EDB00001.log
    löschen (statt der 1 kann auch eine andere Zahl am Ende stehen).
  3. Den Computer neu starten:
    Rechtsklick mit der Maus auf das aktuell noch nutzlose Windows Startmenü, im sich öffnenden Menü auf „Herunterfahren oder abmelden“ -> „Neu starten“ klicken.