E-Mails können nicht versendet werden, keine Anmeldung am SMTP Server möglich

Kurze Version:

Die Telekom Speedportgeräte sind in der Standardkonfiguration so eingestellt, dass nur wenige ausgewählte SMTP Server benutzt werden können. Diese „Feature“ verhindert den Versand von E-Mails über eigene Domains.

Im Menü Sicherheit der Speedport-Router kann die Option „nur sichere E-Mail Server zulassen“ deaktiviert werden und schon funktionieret der Versand von E-Mail über eigene Server wieder.

Lange Version:

Nach der erfolgreichen Einrichtung und Test einer E-Mail Adresse per IMAP + SMTP im Büro kann  beim Kunden vor Ort nicht per SMTP auf den Postausgangsserver des getesteten Accounts zugegriffen werden. Wenn der Account aber als Exchang/Active-Sync Account angelegt ist funktioniert es. Nach mehrmaligen checken aller Einstellungen auf dem PC kann dort kein Fehler gefunden werden. Ein weitere Testweise hinzugefügter Account zeigt das selbe Fehlerbild. Wird der Account zum Test aber im Büro eingerichtet funktioniert alles problemlos. Vor Ort steht ein T-Online/Telekom VDSL Anschluss mit Speedport-Modem zur Verfügung.

Ein tolles „Sicherheitsfeature“ der Speedport-Geräte ist, dass Sie in den Standardeinstellungen nur den Versand über von der Telekom für gut befundene Server zulässt. Der Versand per SMTP über eine eigen Domain ist somit nicht möglich.

Im Menü der Speedport-Router lässt sich dieses Verhalten aber ausschalten. Danach ist der Versand über alle SMTP-Server wieder möglich.

Advertisements

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.